The smilies and insert bar is white ... I can’t read it.

Join our amazing community
Share what you know, learn something new!
register

jampss

Well-Known Member
Premiere Member
Oct 24, 2007
2,620
527
113
57
FL
The bar at the top of posts that contain bold, italics, text size, inserting a photo, etc. is colored and white font and you cannot read it.
 

Attachments

  • 344C2D1F-57A8-4589-AE23-4BD735E1ABA8.jpeg
    344C2D1F-57A8-4589-AE23-4BD735E1ABA8.jpeg
    605.9 KB · Views: 2

missjane

Well-Known Member
Premiere Member
Oct 13, 2007
7,222
1,929
113
Louisiana
Jampss, if you hover over the symbols, they will turn dark so you can see them.
 
  • Like
Reactions: jampss

Lori K

Active Member
Premiere Member
Nov 13, 2018
168
247
43
Illinois
Same here. Usable when hovering, but would be nice to see them in color again. Not sure if this is an easy fix or not.
 
  • Like
Reactions: jampss

MrsSoup

Well-Known Member
Premiere Member
Oct 13, 2007
16,439
3,449
113
Hawai'i
Same!
 
  • Like
Reactions: jampss

Minta

Super Moderator
Staff member
Premiere Member
Oct 14, 2007
1,679
1,115
113
47
South NJ
This only seems to happen in one viewing style. I will see if I can if I can fix it and if I can't I will let Jeff know.
 
  • Like
Reactions: jampss

Lori K

Active Member
Premiere Member
Nov 13, 2018
168
247
43
Illinois
Also note, I use a RSS Feed Reader and am not getting notifications. Did something get turned off in the update? I'm using Feeder.
 

jampss

Well-Known Member
Premiere Member
Oct 24, 2007
2,620
527
113
57
FL
Yes. Better. It's a green background with white symbols until I click in chat box and then it turns light color and the black type but the symbol bar remains green with white symbols. I see that I have to click the three vertical dots to find the smilies.